Back to overview
Degraded
False positive on API & Dashboard
Aug 15 at 01:56pm CST
Affected services
Dashboard
API
Resolved
Aug 18 at 06:26am CST
CloudFlare has fixed the problem on its side as noted here :
https://community.cloudflare.com/t/error-stream-error-in-the-http-2-framing-layer/699319/5?u=a1115
Only customers using curl were concerned. As BetterStack is using curl it was reporting downtimes that were not seen by our customers
Affected services
Dashboard
API
Updated
Aug 15 at 02:05pm CST
False positive confirmed. Our customers were not affected.
Affected services
Dashboard
API
Created
Aug 15 at 01:56pm CST
BetterStack shows connectivity issues to our API but it seems the problem is from BetterStack and noton our side. We are investigating.
Affected services
Dashboard
API