Back to overview
Degraded

Database sync issue

Jan 19 at 09:58pm CST
Affected services
Dashboard
API
Data ingestion cluster
Translation cluster
Content classification cluster
Image ingestion cluster
Scheduled reports
Alerter - Spooler
Alerter type 1 - New content from site
Alerter type 2 - New performing content
Alerter type 3 - New content in category
Alerter type 4 - New content with keyword

Resolved
Jan 20 at 12:01am CST

All systems are running smoothly. Issue has been fixed.

Created
Jan 19 at 09:58pm CST

Due to a database synchronization issue, the latest data is not immediately available in the dashboard or the API.
All systems are functional, but it is not possible to access (read) the most recent data.
We are working on this problem.